L'EMPIRE LYONNAIS

Forum du serveur nwn2
 
AccueilS'enregistrerConnexion

Partagez | 
 

 Il ne devrait plus tarder

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
algor

avatar

Nombre de messages : 359
Age : 29
Localisation : DEVANT MON PC
Date d'inscription : 29/12/2006

MessageSujet: Il ne devrait plus tarder   Sam 13 Jan - 21:17

Salut à tous et oui notre patch 1.04 ne devrait plus tarder. Pour le moment il est dispo en béta 1.04 en anglais mais l'heure va bientôt sonner Very Happy

http://www.jeuxvideopc.com/news/6924-patch-neverwinter-nights-2-nwn2-nights2.php

n.b:Le patch 1.04 est disponible en bêta et uniquement pour les versions anglaises du jeu.
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Giugi
Admin
avatar

Nombre de messages : 948
Age : 35
Localisation : Plein Sud
Date d'inscription : 02/10/2006

MessageSujet: Re: Il ne devrait plus tarder   Sam 13 Jan - 23:02

Ca fait quelques jours qu'il est disponible, enfin le contenu n'est pas terrible comparé au 1.03 (enfin le client DM devrait être plus stable on verra bien tongue ) ...

Ici pour ceux qui veulent une version traduite du contenu:
http://www.neverwinternights2.fr/modules/smartsection/item.php?itemid=229

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Amarante
Admin
avatar

Nombre de messages : 790
Age : 63
Date d'inscription : 30/09/2006

MessageSujet: Re: Il ne devrait plus tarder   Dim 14 Jan - 0:07

Giugi a écrit:
Ca fait quelques jours qu'il est disponible, enfin le contenu n'est pas terrible comparé au 1.03 (enfin le client DM devrait être plus stable on verra bien tongue ) ...

Ici pour ceux qui veulent une version traduite du contenu:
[url=http://www.neverwinternights2.fr/modules/smartsection/item.php?itemid=229[/url]

"il" c'est la version anglaise ou française ??Sad
Revenir en haut Aller en bas
Voir le profil de l'utilisateur http://l-empire-lyonnais.bbconcept.net
Giugi
Admin
avatar

Nombre de messages : 948
Age : 35
Localisation : Plein Sud
Date d'inscription : 02/10/2006

MessageSujet: Re: Il ne devrait plus tarder   Dim 14 Jan - 2:39

Il c'est le patch beta pour la version non localisée. Si on doit attendre autant que pour la 1.03, on aura ce patch 1.04 pour la mi-février tongue vu qu'ils doivent corriger le pack de voix ca va encore prendre du temps à Atari ....

_________________
Revenir en haut Aller en bas
Voir le profil de l'utilisateur
Contenu sponsorisé




MessageSujet: Re: Il ne devrait plus tarder   

Revenir en haut Aller en bas
 
Il ne devrait plus tarder
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Lourde-au-Caillou
» [toutes les races] Qui devrait dominer le monde?
» [1500 + 500 pts] Des démons, cette fois ça devrait le faire
» Textures qui s'animent ... même quand ça devrait pas
» Après-Combat [Privé : Link&Sakura&Suigin tô]

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
L'EMPIRE LYONNAIS :: Général :: Taverne Le bouchon lyonnais-
Sauter vers: